Aller au contenu
potiron

Maintenance et réparation 2

Recommended Posts

Quand je roule la batterie passe de 100% a 10% sur 50 mètres et quand je m’arrête elle remonte a 100%

elle n'arrive plus a monter une très faible cote !

avant elle monter les cotes sans problème !

j'ai déjà changer le contrôleur !

la batterie prend la charge !

j'aimerais bien essayer une restauration usine pour voir si résous mon problème

Partager ce message


Lien à poster
Partager sur d’autres sites
Il y a 19 heures, Asgar a dit :

@gael37 il n'y a pas de code ou de manipulation disponible pour faire ce que tu demandes, ton probleme doit etre forcement lié a une defaillance d'une de ces trois pièces : controlleur / afficheur / batterie. 

Si ta roue tourne et vu que tu as changé le controleur, la faute doit revenir a l'afficheur ... Tu n'aurais pas pris l'eau sinon ? Tu dis que la batterie prend la charge mais as tu la tension qui s'affiche sur le display ? Dernier point les modeles S2 plus ont connu des bugs sur les premieres series et ton probleme y ressemble, contact etwow pour voir si ton modele est concerné.

super merci pour ta réponse.

au démarrage l’affichage indique 37.3 v

la trottinette n'a pas pris l'eau.

je ne savais pas qu'il y avait un bug connu ?

j'ai écrit a E-TWOW china mais il ne réponde pas !

le vendeur susan LS store aliexpress ne répond pas non plus !

du coup je suis perdu !

comment savoir si mon modèle est concerné ? et quel est mon recourt ???

Partager ce message


Lien à poster
Partager sur d’autres sites

Il faut vous rapprocher d'un revendeur pour qu'il fasses un diagnostic. Ça peut être la batterie, le contrôleur, afficheur, spring wire... ect. Vous pouvez également envoyer votre trottinette chez etwow France, un devis de réparation pourra être fait. 

Pas de "restauration usine" ça n'existe pas. 

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour 

 

Voila un ptit problème avec ma trottinette Etwow cassé net ....d'ou ma question ... il y a qq qui a eu le même problème et ou je peux trouver la pièce 

 

Merci d'avance et bon week end à tous 

 

IMG_2426.JPG

IMG_2427.JPG

Partager ce message


Lien à poster
Partager sur d’autres sites

Le’ point de fracture est au trou de passage du câble électrique une seconde bague de  enfort aurait évité la casse ´ ou une bague de trott de Free style adaptée 

remplacement du tube inférieur ça ne doit pas couter un bras ;-)

Modifié par andy
  • Like 1

Partager ce message


Lien à poster
Partager sur d’autres sites

Petite astuce pour remettre dans l'axe la goupille de la poignée au cas ou elle commence a sortir et si vous n'avez pas de petite pince sous la main...

Un tire bouchon va très bien en le tournant dedans afin d'emprisonner la goupille dans la spire.

  • Like 1

Partager ce message


Lien à poster
Partager sur d’autres sites

En cherchant dans le forum, je n'ai pas vu  de sujet traitant de l'entretien du compartiment batterie. A l'ouverture de celui-ci après + d'un an et 5600km c'était l’apocalypse la dedans : forte odeur de moisi, plein d'humidité et oxydation (cf. photo). Ce post reprend les conseils glanés dans le club e-twow France sur FB car il faut penser à le faire régulièrement, surtout lorsque l'on utilise sa trotte par tous les temps et en allant au delà de la pluie fine qui est théoriquement la limite de l'IP54.

 

 

- "Je viens de démonter le logement batterie car j'avais des ratés de puissance en roulant jusqu'à ce qu'elle s'arrête définitivement et bien c'est pas beau à voir : ça sent le moisi et il y a plein d'humidité.
La photo c'est après avoir séché le compartiment et vérifier la cosse de connexion de la batterie.
J'ai essayé la trotte sur 2 km elle a l'air de refonctionner normalement.
Question adressée aux bricoleurs de trotte : quelle marque de produit type silicone vous prenez pour faire l'étanchéité ? Dans quelle enseigne ?
Merci"

 

Réponses :

 - "Silicone standard [....] mais je n’ai pas pris un premier prix.
J’ai fait la révision des 800km et j’ai aucune trace d’humidité. Par contre faut pas hésiter avec Le silicone. Faut en mettre partout et pas seulement sur le cache batterie."

 

- " J’en applique aussi avant de refermer mais aussi surtout après avoir revissé sur les joints. "

 

- "je l’ouvre tout les 800km" pour vérification

 

- " Rubson à une sur dose d'anti moisissure je te le conseil aussi même si plus cher. J'ai aussi utilisé une seringue pour être plus précis "

 

-" un conseil sur les vis oxydées un coup de framéto ou rubstol ; pour l'étanchéité tu as le choix , sika fait de bons produits mais attention si tu prend mastic colle : il COLLE vraiment et au démontage c'est assez scabreux ; pour ma part silicone salle de bain assez copieusement , léger séchage avant de serrer l'ensemble ensuite , un conseil ( encore ) poser sur la batterie une pastille en teflon fine sous et sur les cotés çà évite a a batterie de se faire secouer dans la soute . bon bricolage et un coup de nettoyage sur toutes les cosses électriques il existe un produit anti humidité mais je n'ai pas la ref ..

 

Moi :

"Pour la batterie je n'ai pas réussi à l'extraire : elle doit être collée par le silicone au fond du logement et je n'ai pas osé tirer sur les fils. Un tuyau pour l'extraire sans l'abîmer ?"

 

réponse :

- " avant la mise en place poser un scotch américain mais après , a part soulever délicatement avec une lame en plastique pas de métal alu ou autre chose tranchante ou contondante , pour tenter de décoller car le container est aveugle donc pas d'accès arrière hélas ou heureusement ?"

- méthode trouvée si la batterie a du mal à sortir : débrancher la cosse, plier la trotte, mettre la trotte à la verticale ouverture vers le bas et secouer de haut en bas voire en provoquant des chocs répétés avec le sol : c'est la roue moteur qui entre en contact donc pas de soucis, elle encaisse bien pire en roulant. A force le poids de la batterie fait le reste.

 

 

 

 

 

 

30724409_1882419525126027_669824042714267648_n.jpg

Modifié par zalex
méthode extraction batterie
  • Like 3

Partager ce message


Lien à poster
Partager sur d’autres sites
Le ‎25‎/‎03‎/‎2018 à 18:45, gael37 a dit :

super merci pour ta réponse.

au démarrage l’affichage indique 37.3 v

la trottinette n'a pas pris l'eau.

je ne savais pas qu'il y avait un bug connu ?

j'ai écrit a E-TWOW china mais il ne réponde pas !

le vendeur susan LS store aliexpress ne répond pas non plus !

du coup je suis perdu !

comment savoir si mon modèle est concerné ? et quel est mon recourt ???

 

Salut.

J'ai acheté une booster plus, juste avant l'arrivée des nouveaux contrôleurs/afficheurs. Comme prévu à l'achat, le magasin me les a changés dès réception, mais la jauge de batterie faisait toujours le yoyo, et j'avais des pertes de puissance très souvent. Ils m'ont finalement également changé la batterie (disant que les anciens afficheurs/contrôleurs l'avaient peut-être abîmée...). Depuis, plus de pertes de puissance, et la jauge est plus fiable...

Si ça peut aider...

 

Bon courage.

 

Nico

Partager ce message


Lien à poster
Partager sur d’autres sites
Il y a 21 heures, Nicostex a dit :

 

Salut.

J'ai acheté une booster plus, juste avant l'arrivée des nouveaux contrôleurs/afficheurs. Comme prévu à l'achat, le magasin me les a changés dès réception, mais la jauge de batterie faisait toujours le yoyo, et j'avais des pertes de puissance très souvent. Ils m'ont finalement également changé la batterie (disant que les anciens afficheurs/contrôleurs l'avaient peut-être abîmée...). Depuis, plus de pertes de puissance, et la jauge est plus fiable...

Si ça peut aider...

 

Bon courage.

 

Nico

Merci Nico 

si je comprend bien sur une trot neuve ils ont changé le contrôleur + l'afficheur + la batterie ?

cela prouve bien qu'il y a bien un problème avec les trottinettes Etwow 

j'ais déjà changer le contrôleur maintenant j’hésite entre l'afficheur ou la batterie ?

quand j'aurais tous changé , la trottinette m'aura coûté le double !

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour @gael37.

A ma connaissance, ces problèmes connus rentrent dans la garantie de la trottinette.

Il suffit de se rapprocher de son revendeur.

Partager ce message


Lien à poster
Partager sur d’autres sites
Il y a 3 heures, G2Bobo a dit :

Bonjour @gael37.

A ma connaissance, ces problèmes connus rentrent dans la garantie de la trottinette.

Il suffit de se rapprocher de son revendeur.

Sauf si tu l'a acheté sur ailiexpress 

en cas de problème le vendeur ne répond plus aux messages 

ça fais 8 mois que je me bat avec eux

Partager ce message


Lien à poster
Partager sur d’autres sites

Toutes mes excuses @gael37, je n'avais pas bien lu ton premier message où tu en parlais.

Partager ce message


Lien à poster
Partager sur d’autres sites

@zalex l'état des fixations du départ d e la colonne de direction ( les six points très corrodés) m'inquiète sérieusement , la corrosion nécessiterait d e changer ces vis non ? 

  • Like 1

Partager ce message


Lien à poster
Partager sur d’autres sites

Après nettoyage, brossage c'est une attaque pour l'instant en surface mais suffisante pour détériorer l'empreinte (type allen) qui est très petite : de mémoire c'est du 4 voire du 3 mm mais pas du 5. Si on applique du couple trop fort sur de si petites empreintes corrodées cela s'arrondit tout de suite (si en plus les vis sont "loxitées" ce sera encore dur à retirer).

Modifié par zalex

Partager ce message


Lien à poster
Partager sur d’autres sites

@andy la rouille est apparente, mais la section des vis est grosse et il y en a 6, il faut juste passer un coup de brosse

le vrai problème, c'est plutôt la batterie, il est fort possible qu'elle aie été altérée

Partager ce message


Lien à poster
Partager sur d’autres sites

@E-TWOW France

On parle de ma batterie ?

 

Je recopie ici comment j'ai localisé le faux contact :

 

 "il se produit sur la prise dans le logement batterie côté cordon prolongateur vers le contrôleur. Pour l'identifier il suffisait de presser les deux fils juste au niveau de la cosse et avec le chargeur branché, le contact se faisait dès que la batterie commençait a se charger grâce a la led rouge de témoin de charge. En relâchant la pression la led passait au vert. Pour confirmer, j'ai branché la batterie directement au contrôleur sans passer par le prolongateur et ca marche nickel sans bidouiller les fils ou les cosses. "

Modifié par zalex

Partager ce message


Lien à poster
Partager sur d’autres sites

pour la corrosion reste la brosse métallique et u n coup de Framétaux alors ;-)

  • Like 1

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant


×