Aller au contenu

Recommended Posts

Bonjour à tous...
Sur ma booster plus, de mars 2018, j'ai roulé 300m, puis l'ai arrêtée et pliée pour entrer dans un magasin. A la sortie du magasin, j la déplie et la met en marche, j'ai alors eu le code erreur E4 (problème de connexion sur le spring wire, entre l'afficheur et le contrôleur), et bien sûr elle n'avance plus.... :21:

Les connexions externes semblent correctes'je les ai débranchées et rebranchées...

J'ai ouvert le compartiment du contrôleur pour vérifier que rien ne s'est débranché ainsi que l'afficheur, ai vérifié que tout était OK, mais rien de mieux...

Si vous avez des idées, je suis preneur, sinon, je la porterai chez mon revendeur Lyonnais (mais ils ne peuvent me la prendre en SAV avant le 15 mai... :fache-17::11:


Merci !

Modifié par Nicostex

Partager ce message


Lien à poster
Partager sur d’autres sites

Merci pour votre réponse très rapide. 

Pour info, le technicien d'E-twow France que j'ai eu au téléphone, m'a conseillé de "rentrer" le câble qui va de l'afficheur au contrôleur à l'intérieur du tube du guidon (ce qui était déjà le cas), mais en positionnant les 2 connecteurs de ce câble presque contre le contrôleur, le défaut disparaît (indiquant donc bien qu'un des fils du câble a dû se sectionner à l'intérieur de celui-ci).

Ce qui m'étonne, c'est que ce câble n'a jamais été tiré, mais toujours mis au plus court dans le tube du guidon, et que celui-ci n'est pas contraint lors du pliage de la trottinette (de plus, je laisse toujours le guidon à la même hauteur (ergot doré dans le trou du bas, donc pas à la hauteur maximale...)).

En attendant de la porter au SAV, je vais essayer de "bricoler" une "attelle" pour maintenir l'alignement des câbles et des connecteurs le plus droit possible, pour éviter de passer en E4 en roulant !.... (si ça m'arrive, je pense que je passerai en roue libre, donc moins de mal...).

Je vous tiendrai au courant.

 

Nico

Partager ce message


Lien à poster
Partager sur d’autres sites

Vu le soin que j'apporte à ma trottinette, je déplore cette fragilité. Aucun accroc ni pliure visible, 1 seul utilisateur, trottinette toujours pliée quand je ne m'en sers pas, moins de 200km au compteur... et ça ne passe pas sous garantie ?????

Je me demande pourquoi je ne trouve pas trace de tels faits pour les autres utilisateurs... Grandement déçu... 

 

Pour rester positif, vu les bienfaits que nous apportent ces engins, quelles précautions particulières sont à prendre pour éviter que cela se reproduise ?

Protéger la jonction des connecteurs et les câbles pour ne pas qu'ils tirent dessus ?

Si comme vous le conseillez, il faut rentrer au maximum le câble allant vers l'afficheur au maximum dans le tube, j'ai l'impression que ça tire encore plus dessus que s'il était un peu lâche...

Je verrai ce que me dira le vendeur, mais une telle fragilité sur un engin de ce prix... ça me désespère.... Moi qui pensait à passer en 36v 10.5A... j'hésite désormais à investir....

 

 

 

Partager ce message


Lien à poster
Partager sur d’autres sites

@Nicostex oui une action exterieure qui tire sur le cable peut avoir une incidence sur sa jonction dans ce connecteur, et provoquer un code erreur

et ce indépendemment de tout le soin que vous pouvez apporter à votre trottinette.

Partager ce message


Lien à poster
Partager sur d’autres sites

Ok... je vais croire aux actions extérieures... (de toutes façons, pas le choix...).

A part changer le câble, il n'y a rien d'autre à faire. J'ai essayé de trouver une position pour que le "courant passe", mais dès qu'on bouge le guidon, ça plante...

En espérant que le suivant tiendra plus longtemps...

 

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour,

Il vient de m'arriver une expérience relativement effrayante avec le code erreur E4 sur ma nouvelle E-TWOW BOOSTER S2 PLUS V que j'ai achetée il y a un mois (en replacement d'une E-TWOW ECO)  :21:

Lancé à pleine vitesse sur une piste cyclable en mode auto-cruise, la commande de frein n'a pas répondu lorsque j'ai pressé dessus. L'accélérateur n'a pas répondu non plus et a donc laissé la trotinnette à pleine vitesse (environ 35 km/heure). L'écran affichait E4. Déboussolé par cette situation qui m'a clairement mis en danger (heureusement aucun feux, croisements ou obstacle ne se trouvaient sur mon chemin), il m'a fallu plusieurs secondes pour me rappeler que je pouvais activer le frein manuel arrière. La trottinette, elle, voulait continuer de rouler.

J'ai fini par l'immobiliser en

1) activant puis relâchant le frein manuel dès lors que j'ai retrouvé une vitesse très basse (au pas), 

2) mettant immédiatement les 2 pieds à terre et

3) soulevant la roue avant.

En appuyant frénétiquement sur tous les boutons de l'afficheur, l'écran est revenu à la normale.

Plus de peur que de mal au final (et une légère odeur de brûlé due à l'action du frein arrière contre le moteur à plein régime).

J'ai écrit à e-twow en Chine pour tenter d'avoir des explications. Je n'ai pas encore reçu de réponse. Selon mon SAV et les divers forums que j'ai consultés, il pourrait s'agir d'un problème de cablâge. Je vais le faire vérifier.

Par précaution, même si la solution n'est pas sûre à 100%, j'ai désactivé l'auto-cruise (P2) pour ne pas rester bloquer à pleine vitesse.

En tout cas, j'espère qu'il ne s'agit pas d'un problème d'usine car il pourrait engendrer de graves accidents si d'autres trotinettes sont concernées.

Vos avis sur le sujet m'intéressent.

Merci.

Modifié par Calinizer
  • Like 1
  • Upvote 1

Partager ce message


Lien à poster
Partager sur d’autres sites

J'ai pensé que contacter le QG serait peut-être plus rapide. J'ai contacté aussi mon SAV (en Suisse).

Bien entendu, si E-TWOW France peut aider ou donner son avis, je suis preneur 9_9

Partager ce message


Lien à poster
Partager sur d’autres sites
Il y a 3 heures, Calinizer a dit :

J'ai pensé que contacter le QG serait peut-être plus rapide. J'ai contacté aussi mon SAV (en Suisse).

Bien entendu, si E-TWOW France peut aider ou donner son avis, je suis preneur 9_9

Je ne sais pas comment ils se répartissent le travail, mais d'après ce j'ai compris E-twow Roumanie est aussi une maison mère de la trotte... Ingénierie en Roumanie et fabrication/assemblage en Chine ?

Modifié par zalex

Partager ce message


Lien à poster
Partager sur d’autres sites

Je n’en sais rien. Les premières infos qu’on me retourne de la part de mon SAV est que l’auto-cruise pourrait être supprimé des prochains modèles. Trop dangereux. D’un autre côté, rien n’indique que le supprimer solutionnerait le problème que j’ai rencontré.

  • Like 1

Partager ce message


Lien à poster
Partager sur d’autres sites

Attention: la suppression de l’auto-cruise ne règle pas le problème.

 

Je me suis retrouvé encore une fois bloqué à pleine vitesse alors que j’avais désactivé le mode auto-cruise dans les paramètres (P2).

 

Le freinage manuel est donc rendu indispensable. Il faut penser à garder ses pieds en alerte pour freiner en cas d’urgence.

 

Mon E-TWOW part au SAV demain.

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour,

Il m'est arrivé la même chose ce soir. Mais je n'ai malheureusement pas eu le même réflexe et le feux rouge arrivait très vite. J'ai opté pour l'éjection et je peux donc confirmer que c'est très difficile de courir a 30km/h . En ce qui me concerne, ça s'est fini en roulé boulé sur la route.

Je n'ai pas l'option cruise control.

Si quelqu'un a identifié l'origine du problème, suis preneur car là ... J'ai plus trop confiance.

  • Like 2

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour,

 

Heureusement que votre mésaventure s’est terminée sans gravité. Un feu, un croisement ou encore un obstacle inattendu, voilà exactement le genre de situations qui peuvent très mal finir...

 

Maintenant, il me semble primordial que E-TWOW, en entreprise responsable, informe ses clients et rappelle des modèles qui seraient défectueux ! Il en va tout de même de la sécurité des usagers, pour ne pas dire de leurs vies.

 

Contactez le SAV E-TWOW de votre pays.

 

En Suisse, ils m’ont quasiment tout remplacé immédiatement: le contrôleur, le câble contrôleur et le spring-wire (sauf erreur).

 

Plus de problème depuis, mais je reste aux aguets! Une fois qu’on a vécu l’expérience de la trottinette folle, on a clairement pas envie de la revivre et on garde une attention particulière sur le frein arrière manuel.

  • Like 1

Partager ce message


Lien à poster
Partager sur d’autres sites

@taiebma@Calinizer bizarre cet incident. je peux me tromper mais jamais vu avant sur le forum, Je vois que le SAV suisse a  pris le pb au sérieux ? 

serait se encore une série défectueuse et ultra dangereuse,  la  trott de calinizer est du moi de juillet. Affaire à suivre

@zalex une opinion ???

Partager ce message


Lien à poster
Partager sur d’autres sites
Il y a 1 heure, Sevy13 a dit :

@taiebma@Calinizer bizarre cet incident. je peux me tromper mais jamais vu avant sur le forum, Je vois que le SAV suisse a  pris le pb au sérieux ? 

serait se encore une série défectueuse et ultra dangereuse,  la  trott de calinizer est du moi de juillet. Affaire à suivre

@zalex une opinion ???

Non pas d'explication. Ce que je note c'est que la plupart des gags de ce genre (plus de KERS, ou, à l'inverse, roue avant qui se bloque sans raison), semblent se produire quand le mode cruise control est enclenché, mais je n'ai pas de compte précis.

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour,

Merci pour votre sollicitude. Je l'ai ramenée au magasin ce midi et le cable va être remplacer. Espérons que cela suffira et que ce n'est pas un défaut de l'électronique.

C'est vrai que pour le moment je ne suis plus trop rassuré. Je garde le pied prêt à appuyer sur le frein arrière.

En ce qui me concerne je n'ai jamais activé le cruise control. J'ai acheté la mienne début août.

 

Partager ce message


Lien à poster
Partager sur d’autres sites

 

Le même problème avec moi S'il vous plaît informez-moi si vous trouvez une solution. Merci

Partager ce message


Lien à poster
Partager sur d’autres sites

Le code E4 peut avoir plusieurs origines, notamment le spring wire, l'afficheur, voir le contrôleur, le moteur vous devez vous rapprocher de votre revendeur pour faire un diagnostic

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant


×