Aller au contenu

Recommended Posts

Bonjour,

 

Suite à la réparation de l'amortisseur arrière, j'ai la led du frein qui est resté allumée un jour plus tard alors que la trot était éteinte.

J'ai regardé le câble et me suis aperçu que le câble était endommagé à plusieurs endroits.

 

étant au travaille, je n'ai pas pu regarder.

Et sur le trajet du retour, l'accélération s'est stoppée au bout de 700 m. Depuis hier donc, la trottinette ne fonctionne plus.

 

Je précise qu'elle s'allume toujours via le bouton power, que la led avant fonctionne.

 

Je pense à un contact entre les câbles reliant le contrôleur à la led arrière. Mais pourquoi la roue moteur n'est plus entrainée par la gâchette d'accélération.

J'espère que le contrôleur n'est pas en partie HS.

 

J'espère trouver de l'aide sur ce forum.

Modifié par Mookid

Partager ce message


Lien à poster
Partager sur d’autres sites

Si c'est une version 2017, désactivez le frein arrière en débranchant le connecteur dans le compartiment batterie

c'est peut être lui qui s'active

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour,

Désolé pour le retour tardif et merci pour votre réponse mais la led du frein arrière n'est pas le problème.

Je ne connais pas la version de ma trott que j'ai acheté en décembre 2016.

 

J'ai débranché le connecteur de cette led qui la relie au contrôleur et je n'ai toujours pas d'accélération. De toute façon, au moment où j'ai perdu l'accélération de la roue moteur elle s'est éteinte.

Je pense que le contrôleur a pris un court jus, mais ce qui est étrange, c'est que la trott s'allume ainsi que le phare avant et l'afficheur.

 

Je ne sais pas si en changeant juste le contrôleur, cela règlera le problème. Payer 100€ juste pour tester n'est pas envisageable.

De toute façon je devrais changer le câble du contrôleur à la led du garde boue car il est mort et c'est sûrement lui qui a provoqué le court jus.

 

Si quelqu'un a une idée, je suis preneur.

Partager ce message


Lien à poster
Partager sur d’autres sites

j'ai eu un cas similaire (ou plutôt des symptômes similaires) mais suite à une bonne rincée : le contrôleur était HS et je suspecte un cours jus lié à un dénudement (cause : vibrations intenses sur cette partie) des fils de la led arrière amplifié par l'eau. Pour dédouaner un contrôleur il n'y a pas vraiment d'autre solution que de faire un essais avec un  réputé bon.

Modifié par zalex

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour,

 

Merci Zalex pour ta réponse.

 

Je vais tenter cette option. Maintenant, j'aimerais qu'etwow France me dise quel contrôleur je dois acheter car sur le site, c'est pas clair du tout avec des photos identiques pour tous les contrôleurs ou presque.

Je joins une photo à toute fin utile

contoleur etwow.jpg

Partager ce message


Lien à poster
Partager sur d’autres sites

1° est ce un cable court ou long qui vas vers la batterie ?

2° quel est la taille du connecteur de charge (5mm ou 8mm)

 

a priori vous avez un controleur ancienne génération, 2016,

avec cable court et connecteur 5mm

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour,

 

1° c'est du câble court pour moi vu qu'ils font environ 5 cm.

2° le connecteur de charge fait bien 5mm

 

Je suppose que 1606 correspond à juin 2016.

Donc à priori je doit prendre le "Contrôleur S2 Booster, fiche carrée V1 spring wire"

 

Est-ce bien cela?

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant


×