Aller au contenu
Pibu33

Problème coupure trottinette avec batterie a 100%

Recommended Posts

Bonjour a tous,

je vais me présenter aussitot le post fait 😊

j’ai acheté sur un vide grenier ma etwow Booster s2 (je crois) ecran couleur avec 4200km. Elle s’arrete de fonctionner au bout de 300 m. 
lors de l’essai elle a donc fonctionné et je l’ai achetée. 
la batterie indique 100% qd je l’allume, je roule, elle grimpe a 25 km/h pendant 200 ou 300m. D’un coup, la batterie affiche 0 et tout se coupe. Si j’actionne le frein a ce moment, elle retrouve 100% et repart pour 15 metre....

je peux faire ca deux ou trois fois puis elle s'arrête définitivement avec écran coupé. Impossible de redémarrer. Pour qu’elle redémarre, je dois attendre 20 min (Meme sans être branché) puis l’ecran se rallume et la revoila partie pour 200 ou 300 mètre. 
j’ai fouillé les topic et j’ai regardé les pannes éventuelles. (Visse a allen mal vissée , Inspecté le contrôleur, les odeur de cramé etc). 
j’ai démonté le cache batterie et j’ai découvert le fil noir qui part de la bat dénudé sur 2cm. J’ai mis du scotch isolant autour mais tjs le meme problème. Peut etre aurai je du poser un domino.... je ne sais pas, je ne suis pas trop bricoleur 

est ce que je passe à côté de quelque chose d’évident ?

Quelqu’un pourrait il m’aider? 🙏🙏🙏

je vous remercie. 

8479E72E-3782-4864-9EE4-F0BDB7407FD0.jpeg

Partager ce message


Lien à poster
Partager sur d’autres sites

Peut-être la batterie rincée tout simplement parce que 4200 kms si ça été fait avec la même batterie, elle ne doit plus être bonne. Ce qui expliquerait que tu puisses en faire un peu, puis plus rien.

Elle se charge normalement ? Tu n'as pas moyen de la tester ?

Partager ce message


Lien à poster
Partager sur d’autres sites

Merci pour ton retour.

le chargeur passe assez rapidement au vert.

Comment je pourrais la tester ?

Partager ce message


Lien à poster
Partager sur d’autres sites

Je crois qu'il te faut un multimètre (si tu en as pas, c'est pas très cher) et il faut mesurer ton voltage (et certainement les ampères) en sortie de batterie après la charge, également lorsqu'elle est déchargée. Ensuite pour évaluer la santé de ta batterie après ces mesures, peut-être que @smallexis pourrait t'éclairer.

 

Partager ce message


Lien à poster
Partager sur d’autres sites

Merci

Je vais tester le week-end prochain

Partager ce message


Lien à poster
Partager sur d’autres sites
Il y a 23 heures, GoBoard75 a dit :

peut-être que @smallexis pourrait t'éclairer.

il y a déjà pas mal d'infos de base dans de nombreux sujets publiés, suffit de fouiller un peu et on trouve la démarche diagnostique d'une batterie

Partager ce message


Lien à poster
Partager sur d’autres sites
Le 21/09/2019 à 16:02, spider94 a dit :

Peut-être la batterie rincée tout simplement parce que 4200 kms si ça été fait avec la même batterie, elle ne doit plus être bonne.

Dans l'hypothèse de 21km parcourus par charge, ça fait 200 cycles de charge pour un minimum de 500 si la batterie est bien entretenue). Donc elle est peut être HS mais pas par épuisement, ce serait plutôt à cause d'une mauvaise gestion (utilisation, stockage, absence de phase d'équilibrage, etc...), ou encore la faute à pas de chance (comme ça arrive aussi parfois).

Partager ce message


Lien à poster
Partager sur d’autres sites

Merci encore!

je vais pas lâcher et tester Tout ca! 

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant


×