Aller au contenu
GoBoard75

Batterie qui refuse la charge

Recommended Posts

J'en appelle aux spécialistes des batteries et de l'électronique pour aider une personne qui a un Solowheel S300 dont la batterie refuse de se charger après une longue période de décharge.

Il me semble qu'il y a un moyen de relancer la charge, mais impossible de me souvenir la technique. 

D'avance merci ;) 

Partager ce message


Lien à poster
Partager sur d’autres sites

Si les éléments ne sont pas complètement morts (à 0V), le seul moyen de lancer une recharge c'est de passer par le circuit d'alimentation en raccordant directement le chargeur à la prise d'alimentation. ATTENTION à la polarité. Pour ce faire, il faut démonter la coque, débrancher la batterie de la CM, puis tenter la charge en direct.

  • Like 1

Partager ce message


Lien à poster
Partager sur d’autres sites

Bjrs,et merci pour ce partage,si vous avez une photos pour cette manipulation ce serait idéal 

PS:quand vous parler de débrancher CM ,c’est Du BMS qu’il s’agit ?

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a 6 minutes, bornil a dit :

Bjrs,et merci pour ce partage,si vous avez une photos pour cette manipulation ce serait idéal 

PS:quand vous parler de débrancher CM ,c’est Du BMS qu’il s’agit ?

CM = carte mère (motherboard en anglais)

pour la manip, c'est simple, il faut recharger par la prise d'alimentation qui est justement reliée à la CM (prise jaune XT60 la plupart du temps)

pour ce faire, on bricole un adaptateur ou on utilise des pinces crocodiles.

 

Partager ce message


Lien à poster
Partager sur d’autres sites
Il y a 21 heures, smallexis a dit :

il faut recharger par la prise d'alimentation

Donc chargeur directement relié aux batteries via cette prise XT60 ?

Partager ce message


Lien à poster
Partager sur d’autres sites
Il y a 2 heures, GoBoard75 a dit :

Donc chargeur directement relié aux batteries via cette prise XT60 ?

oui, généralement ça shunt le circuit de protection du BMS (qui coupe lorsque le voltage est trop faible, une espèce de mise en sécurité sur certains modèles)

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant


×